• اطلاعیه ها

    • Masih

      برخوردی شدید با تاپیک های تبلیغاتی   شنبه, 12 آبان 1397

      درود، از این لحظه به بعد، تمامی تاپیک های تبلیغاتی سبک رپرتاژ که با هدف جمع آوری بک لینک در انجمن های بیست اسکریپت ایجاد می شوند، حذف شده و دسترسی کاربر خاطی نیز مسدود خواهد شد.
amirreza

مشکل
خطا برای مای اس کیو ال 4 به بالا!؟

14 ارسال در این موضوع قرار دارد

سلام و خسته نباشید به همه

نماز و روزه هاتون هم قبول باشه!

دوستان من میخوام یه اسکریپتی رو نصب کنم. اما خطای زیر رو میده:

 

MySQL >= 4.0.0

The installed version is inadequate for the correct use of the application, therefore you cannot continue with the installation: mysqlnd 5.0.11-dev - 20120503 - $Id: 3c688b6bbc30d36af3ac34fdd4b7b5b787fe5555$

 

 

اون آی دی رو هم که داده رو یه جستجو کردم یه چیزایی اومد اما چیزی دستگیرم نشد

ممنون میشم راهنماییم کنید

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام تشکر

اسم اسکریپت رو بفرمایید

پسند شده توسط 2 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

وارد سی پنل شو .php selectror ورژن php رو به 5.0 تغییر بده

پسند شده توسط 3 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
سلام تشکر

اسم اسکریپت رو بفرمایید

اسکریپت مدیریت فایل (pfn)

 

وارد سی پنل شو .php selectror ورژن php رو به 5.0 تغییر بده

ممنون؛ فقط من الان دارم روی xammp کار میکنم، و نمیدونم چجوری نسخه php رو داخل این نرم افزار تغییر بدم!؟

اگر این مورد رو هم راهنمایی کنید ممنون میشم :)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
اسکریپت مدیریت فایل (pfn)

 

ممنون؛ فقط من الان دارم روی xammp کار میکنم، و نمیدونم چجوری نسخه php رو داخل این نرم افزار تغییر بدم!؟

اگر این مورد رو هم راهنمایی کنید ممنون میشم :)

 

سردر گمه

 

ولی من اینو پیشنهاد میدم که خودش تمامی ورژن هارو داره

 

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
اسکریپت مدیریت فایل (pfn)

 

ممنون؛ فقط من الان دارم روی xammp کار میکنم، و نمیدونم چجوری نسخه php رو داخل این نرم افزار تغییر بدم!؟

اگر این مورد رو هم راهنمایی کنید ممنون میشم :)

 

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
سردر گمه

 

ولی من اینو پیشنهاد میدم که خودش تمامی ورژن هارو داره

 

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

 

جسارتا لینکتون باز نمیشه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
جسارتا لینکتون باز نمیشه

 

 

  • لینک بدون مشکل باز میشه عزیز

  • اما روش دیگه ایی هم هس

  • اونم این هسش که شما

  • از این بخش نسحه ی ویندوز اونو مجدد دریافت کنین

  • لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

     

  • محتویات فایل دانلود شده رو جایگزین محتوای پوشه ی php در پوشه xampp بکنید

     

  • حتما بک اپ از قبلی داشه باشین

 

پسند شده توسط 3 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

 

  • لینک بدون مشکل باز میشه عزیز

  • اما روش دیگه ایی هم هس

  • اونم این هسش که شما

  • از این بخش نسحه ی ویندوز اونو مجدد دریافت کنین

  • لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

     

  • محتویات فایل دانلود شده رو جایگزین محتوای پوشه ی php در پوشه xampp بکنید

     

  • حتما بک اپ از قبلی داشه باشین

 

 

 

لینک که بله؛ اما منظور من سرور سایت بود که در دسترس نیست. (

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

)

 

توی

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

هم عرایض شما بود اما شما گفتین که به جای ساخت پوشه اضافی بسازیم محتویات رو توی همون پوشه php جایگزین کنم.

(اگر درست متوجه شده باشم که شدم!)

من هم رفتم

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

نسخه رو دانلود کردم (VC11 x64 Thread Safe (2016-May-25 23:28:32)) (با توجه به این که نسخه 5 رو میخوام نه 5.5.36 اما نیست). و من هم سعی کردم قدیمی ترین رو دانلود کنم.

(⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇)

 

وارد سی پنل شو .php selectror ورژن php رو به 5.0 تغییر بده

 

اما بعد از جایگزین کردن فایل های دانلود شده در پوشه php هنگام استارت Apache در xammp با این خطا مواجه میشم:

 

 

24fe-Capture.png

 

ببخشید طولانی شد

ممنون

 

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
لینک که بله؛ اما منظور من سرور سایت بود که در دسترس نیست. (

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

)

 

توی

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

هم عرایض شما بود اما شما گفتین که به جای ساخت پوشه اضافی بسازیم محتویات رو توی همون پوشه php جایگزین کنم.

(اگر درست متوجه شده باشم که شدم!)

من هم رفتم

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

نسخه رو دانلود کردم (VC11 x64 Thread Safe (2016-May-25 23:28:32)) (با توجه به این که نسخه 5 رو میخوام نه 5.5.36 اما نیست). و من هم سعی کردم قدیمی ترین رو دانلود کنم.

(⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇⬇)

 

 

اما بعد از جایگزین کردن فایل های دانلود شده در پوشه php هنگام استارت Apache در xammp با این خطا مواجه میشم:

 

 

24fe-Capture.png

 

ببخشید طولانی شد

ممنون

 

 

 

 

 

 

  • بله نیاز به ساختن پوشه نیسش فقط باید

  • محتوای پوشه ی php در پوشه xampp بکنید

     

  • شما یکبار بدون اضافه کردن فایل های حدید ورژن php رو تغییر بده و تست کن

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
شما یکبار بدون اضافه کردن فایل های حدید ورژن php رو تغییر بده و تست کن

ببخشید میشه یکم بیشتر توضیح بدید؟ متوجه نشدم!؟

فایل جدیدی اضافه نکنم و ورژن رو تغییر بدم؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
ببخشید میشه یکم بیشتر توضیح بدید؟ متوجه نشدم!؟

فایل جدیدی اضافه نکنم و ورژن رو تغییر بدم؟

 

 

  • بله فایل اضافه نکنین

  • فقط ورژن رو تغییر بدین , اگه بازم کار نکرد از مجازی ساز جدیدی استفاده کنین

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
فقط ورژن رو تغییر بدین

ببخشید اما چجوری؟ توی اون آموزشا تغییر ورژن فقط با اضافه کردن فایل بود.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

 

  • اموزش تغیر در این لینک هس , اگه براتون باز نمیشه از قندشکن استفاده کنین
  • لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.


 

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • چه کسانی در حال بازدید هستند؟   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.