• اطلاعیه ها

    • Masih

      برخوردی شدید با تاپیک های تبلیغاتی   شنبه, 12 آبان 1397

      درود، از این لحظه به بعد، تمامی تاپیک های تبلیغاتی سبک رپرتاژ که با هدف جمع آوری بک لینک در انجمن های بیست اسکریپت ایجاد می شوند، حذف شده و دسترسی کاربر خاطی نیز مسدود خواهد شد.

11 ارسال در این موضوع قرار دارد

میبخشید من یه مشکلی دارم اونم اینه که منو های بیشتری نمیتونم برای سایتم که با وردپرسه ایجاد کنم.

 

میشه راهنمایی کنید.

 

 

باتشکر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

 

  • درود و خوش اومدید
  • مضووع شما انتقال داده شد به بخش پرسش و پاسخ
  • شما میتونید از بخش فهرست ها راحت به این کار اقدام کنید و بسیار ساده هس
  • لطف کنید ادرس سایتتون رو بزارید

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

 

میبخشید شاید نتونستم بخوبی مفهوم رو بروسونم.

 

من میدونم چطوری منو بسازم ولی وقتی میسازم و میزنم ذخیره فهرست ذخیره نمیشه. مشکل اینه!

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

آدرس سایتون رو قرار بدین

ممکنه مدیریت منو از طریق پنل مدیریت برای قالب شما تعریف نشده باشه

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

 

اخه چرا با اعصاب ادم بازی میکنید میگم کل منو هارو خودم ساختم ولی دیگه هرچی میسازم و ذخیره فهرست رو میزنم ذخیره نمیشه.

 

من دسترسی کامل دارم به پنل مدیریتی اصلا خودم CMS نصبش کردم.

 

 

باتشکر

 

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

تداخل ازونه ای هستش. یه مدت menu-role که برای مدیریت آیتم های منو با توجه به نقش کاربری بود با قسمت ساخت لینک سفارشی در منو تداخل داشت و همین امر باعث میشد فهرست جدید ذخیره نشه...

به احتمال قوی مشکل شما هم ناشی از تداخل افزونه است. کل افزونه ها رو غیر فعال کنید و کش مرورگر رو خالی کنید سپس دوباره چک کنید... اگر جواب داد و کار کرد ، درون افزونه هاتون به دنبال افزونه ای باشید که کمترین تعداد نصب یا دیرترین به روزرسانی رو داره بگردید.

شاید هم با توابع به کار رفته در پوسته مشکل داره... من این مشکل رو یه بار سر ذخیره نشدن ابزارک ها در یکی از پوسته های پارس تمز دیدم... دکمه ذخیره رو که میزدم خوب بود بعد که صفحه ابزارک ها رو دوباره فراخونی میکردم میدیدم تمام ابارک هایی که استفاده کردم رفتن در بخش غیرفعال...

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای رفع مشکل چندین راه وجود داره

یکی وارد آدرس زیر در هاستتون بشید

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

و بعدش روی public_html کلیک کنید max_input_vars رو بیافزایید

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

 

راه بعدیش استفاده از کد زیر در .htaccess تونه

 

لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

 

 

موفق باشیدnerd

پسند شده توسط 2 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
سلام

 

میبخشید شاید نتونستم بخوبی مفهوم رو بروسونم.

 

من میدونم چطوری منو بسازم ولی وقتی میسازم و میزنم ذخیره فهرست ذخیره نمیشه. مشکل اینه!

 

 

 

  • درود

  • همانطور که دوست عزیزمون اقا فرهنک گفتند مشکل شما از تابع max_input_vars در سرور هس اگر دسرسی به اون بخش دارید خودتون رفع کنید ندارید از مدیریت سرور بخواهید

  • و یه فایل به نام php.ini در روت وردپرس خودتون بسازید و این کد رو داخلش بزارین

  • لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

     

     

     

  • بعد از طریق نمایش > شخصی سازی فهرست رو برای نمایش تنظیمات رو از پیش ببرید

 

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

 

 

این کارو کردم مشکل پا برجاست.

 

نظرتون چیه همچیو پاک کنم و دوباره نصب کنم آخه این قالب و این افزونه هارو رو سایت دیگری کار کردم ولی مشکلی پیش نیومد نمیدونم چرا اینجا اینطوری میشه!!!

 

یه سوال اقای فرهنگو من پستشونو نمیبینم پس چرا!!! (همانطور که دوست عزیزمون اقا فرهنک گفتند)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام دوست گلم بنده هم این مشکل و داشتم لطفا برو به لینک زیر :

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

 

 

این کارو کردم مشکل پا برجاست.

 

نظرتون چیه همچیو پاک کنم و دوباره نصب کنم آخه این قالب و این افزونه هارو رو سایت دیگری کار کردم ولی مشکلی پیش نیومد نمیدونم چرا اینجا اینطوری میشه!!!

 

 

 

 

  • لطفا این مورد رو در فایل php خودتون بزارید

  •  

     

     

  •  

     

لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

و یا اینکه اینرو در httacses بزارید

<IfModule mod_php.c>

php_value max_input_vars = 9000

</IfModule>

<IfModule mod_php5.c>

max_input_vars php_value 9000

max_input_vars = 9000

suhosin.post.max_vars = 9000

suhosin.request.max_vars = 9000

</IfModule>

لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

 

 

 

 

 

  • و یا این مورد رو حتی میتونید در hedear یا httacsess هم بزارید

 

 

  • لطفا برای مشاهده code وارد سایت شوید و یا ثبت نام کنید.

     

     

     

 

پسند شده توسط 2 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • چه کسانی در حال بازدید هستند؟   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.