رفتن به مطلب

خطای warning موقع نصب افزونه در لوکال هاست


پست های پیشنهاد شده

سلام به همگی

امروز روی لوکال هاست آخرین ورژن وردپرس فارسی رو نصب کردم . (با نرم افزار wamp )   موقع نصب پلاگین ها متوجه ی این خطاها شدم . و همچنین این خطاها در سایت نشون داده میشه. افزونه ها شامل contact 7 و mailchimp دانلود شده از مخزن وردپرس هستن.  مشکل از کجاست؟ 

لینک ها تنها برای اعضای سایت قابل نمایش است.

لینک ها تنها برای اعضای سایت قابل نمایش است.

لینک ها تنها برای اعضای سایت قابل نمایش است.

لینک ارسال
به اشتراک گذاری در سایت های دیگر
  • مدیر انجمن

درود؛

توابع PHP در برنامه شبیه ساز سرور WAMP به خوبی با زبان فارسی کار نمی کنه! این مشکل بیشتر بخاطر فارسی بودن زبان هست. برای تست این موضوع می تونید زبان وردپرس رو به انگلیسی تغییر بدید و چک کنید که ارورها درست میشن یا نه.

اگر ارورها درست شدند باید از XAMPP استفاده کنید که توابعش سازگاره با فارسی.

  • Like 2
لینک ارسال
به اشتراک گذاری در سایت های دیگر

همین کار رو امشب انجام میدم. در مورد مشکل ومپ با زبان فارسی، قبل از این، یک بسته نصبی از همین پوسته دانلود و نصب کردم البته اون وردپرس فارسی نسخه 5.2 بود و اینچنین مشکلاتی  موقع نصب پلاگین و نمایش افزونه ها نداشت

لینک ارسال
به اشتراک گذاری در سایت های دیگر
  • مدیر انجمن

کلا شبیه ساز Wamp اکثر اوقات درگیر هست! بهترین گزینه XAMPP هست که اکثر توابع روش قابل اجراست. 

  • Like 1
  • Thanks 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر
در 18 ساعت قبل، Masih گفته است :

کلا شبیه ساز Wamp اکثر اوقات درگیر هست! بهترین گزینه XAMPP هست که اکثر توابع روش قابل اجراست. 

من وردپرس زبان انگلیسی رو روی wamp نصب کردم و به همون مشکل برخوردم. روی xampp تست کردم البته این نسخه فارسی وردپرس هست اما باز این ارور نمایش داده میشه. در این تصویر ارورها کاملا مشخصه . به ظنر شما مربوط به اون قسمت install plugins زیرمجموعه بخش نمایش نیست؟ چون من وقتی روی Begin installing plugins برای نصب افزونه های پیشنهادی پوسته کلیک میکنم مستقیم وارد افزونه install plugins میشه و این ارور ها مربوط به همون قسمته . اگه مستقیم از مخزن وردپرس دانلود کنم مشکلی پیش نمیاد ولی برای استفاده از install demos اتوماتیک ازش استفاده میشه و من میگم شاید مشکل از همین باشه که تمامی قسمت یک تم رو نصب نمیکنه. ممنون میشم راهنمایی کنید

لینک ها تنها برای اعضای سایت قابل نمایش است.

لینک ارسال
به اشتراک گذاری در سایت های دیگر
  • مدیر انجمن
در 28 دقیقه قبل، mahdi6 گفته است :

مربوط به اون قسمت install plugins زیرمجموعه بخش نمایش نیست؟

درود مجدد؛

بله مشکل از همون بخش نصب کننده افزونه داخلی پوسته هست که توابعش سازگار نیست. یا با نسخه جدید وردپرس سازگاری نداره. می تونید از همون قسمت نصب کننده افزونه خود وردپرس استفاده کنید.

یا از آخرین نسخه قالب استفاده کنید و چک کنید مشکل حل میشه یا نه

  • Like 1
لینک ارسال
به اشتراک گذاری در سایت های دیگر
مهمان
این موضوع برای عدم ارسال قفل گردیده است.
×
×
  • اضافه کردن...