• اطلاعیه ها

    • Masih

      برخوردی شدید با تاپیک های تبلیغاتی   شنبه, 12 آبان 1397

      درود، از این لحظه به بعد، تمامی تاپیک های تبلیغاتی سبک رپرتاژ که با هدف جمع آوری بک لینک در انجمن های بیست اسکریپت ایجاد می شوند، حذف شده و دسترسی کاربر خاطی نیز مسدود خواهد شد.
t3.nano

عدم تغییر لینکها پس از انتقال سایت از لوکال به هاست

7 ارسال در این موضوع قرار دارد

سلام به همگی
داغون شدم تا حالا صد تا سایت جوملا آپلود کردم ولی به همچین مشکلی نخورده بودم
جریان از این قراره که سایت ورد پرسیم را دقیقا طبق آموزشها آپلود میکنم و بعدش هم تغییرات لازم را توی جدوا wp-optiom  و فایل wp-config میدم ولی بازم سایت میخواد تموم آدرسهاش را از روی لوکال ببینه !!!
حتی وقتی میخوام وارد به صفحه مدیریت بشم ریدایرکت میشه روی لوکال
داغون شدم - ده بار همه چی را چک کردم و نمیدونم باید چیکار کنم - ممنون میشم راهنمایی بفرمایید

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

در صورتی که که نیاز به اطلاعات سی پنل دارید بگین تا بهتون بدم
بازم ممنون

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در ۱ ساعت قبل، t3.nano گفته است :
سلام به همگی
داغون شدم تا حالا صد تا سایت جوملا آپلود کردم ولی به همچین مشکلی نخورده بودم
جریان از این قراره که سایت ورد پرسیم را دقیقا طبق آموزشها آپلود میکنم و بعدش هم تغییرات لازم را توی جدوا wp-optiom  و فایل wp-config میدم ولی بازم سایت میخواد تموم آدرسهاش را از روی لوکال ببینه !!!
حتی وقتی میخوام وارد به صفحه مدیریت بشم ریدایرکت میشه روی لوکال
داغون شدم - ده بار همه چی را چک کردم و نمیدونم باید چیکار کنم - ممنون میشم راهنمایی بفرمایید

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

در صورتی که که نیاز به اطلاعات سی پنل دارید بگین تا بهتون بدم
بازم ممنون

با سلام دوست عزیز چک کردم مشکلی نبود به جز یک سری بخش ها که از داخل تنظیمات قالب میتونین تصاویر را جایگزین کنید و یک منو که لینک به لوکال هاست بود باقی لینک ها و تصاویر به درستی کار میکردند . برای انتقال از لوکال هاست که اتوماتیک لینک ها اصلاح بشه میتونین از افزونه داپلیکیتور استفاده کنید. 

فکر میکنم کش مرورگر شماست که خالیش کنید و مجدد امتحان کنید. 

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

مرسی دوست گلم
بله - به نظر مشکل کش یا کوکی مرورگر بود که با خالی کردنش درست شد
سپاس

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

منم یه بار به همین مشکل برخوردم از اون به بعد هر چند دقیقه کش خالی میکنم :)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام شما  یکسری تغییرات دادید که فکر کنم داخل قالب هست .

با نودپد پلاس 

Notepad++   (

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

)

کل فایل های .php رو بریزید داخل نودپد پلاس  کنترل ctrl+f بزنید  بعد تب دوم زده replace  اونجا   localhost رو با آدرس اصلی سایتتون تغییر بدید بعد قالب رو آپلود کنید.

با افزونه String Locator  هم میتونید داخل خود سایت جستجو کنید هرکجا localhost بود جایگزین کنید.

اگر متوجه نشدید بگید براتون فیلم آموزشی بسازم.

موفق باشید

 

 

در در 20 بهمن 1398 در 11:40، t3.nano گفته است :
سلام به همگی
داغون شدم تا حالا صد تا سایت جوملا آپلود کردم ولی به همچین مشکلی نخورده بودم
جریان از این قراره که سایت ورد پرسیم را دقیقا طبق آموزشها آپلود میکنم و بعدش هم تغییرات لازم را توی جدوا wp-optiom  و فایل wp-config میدم ولی بازم سایت میخواد تموم آدرسهاش را از روی لوکال ببینه !!!
حتی وقتی میخوام وارد به صفحه مدیریت بشم ریدایرکت میشه روی لوکال
داغون شدم - ده بار همه چی را چک کردم و نمیدونم باید چیکار کنم - ممنون میشم راهنمایی بفرمایید

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

در صورتی که که نیاز به اطلاعات سی پنل دارید بگین تا بهتون بدم
بازم ممنون

 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
 
 
 
 
در 4 دقیقه قبل، okhovat گفته است :

سلام شما  یکسری تغییرات دادید که فکر کنم داخل قالب هست .

با نودپد پلاس 

Notepad++   (

لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

)

کل فایل های .php رو بریزید داخل نودپد پلاس  کنترل ctrl+f بزنید  بعد تب دوم زده replace  اونجا   localhost رو با آدرس اصلی سایتتون تغییر بدید بعد قالب رو آپلود کنید.

با افزونه String Locator  هم میتونید داخل خود سایت جستجو کنید هرکجا localhost بود جایگزین کنید.

اگر متوجه نشدید بگید براتون فیلم آموزشی بسازم.

موفق باشید

 

 

 

سلام - ممنون از وقتی که گذاشتید
خوشبختانه مشکلم از کش بود که حل شد

تشکر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

ارسال شده در (ویرایش شده)

در ۱ ساعت قبل، t3.nano گفته است :

سلام - ممنون از وقتی که گذاشتید
خوشبختانه مشکلم از کش بود که حل شد

تشکر

ولی من سورس سایتتون چک کردم هنوز مشکل هست

http://s6.uplod.ir/i/00970/axjvxx80o9ph.jpg

ویرایش شده در توسط okhovat

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • چه کسانی در حال بازدید هستند؟   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.