• اطلاعیه ها

    • Masih

      برخوردی شدید با تاپیک های تبلیغاتی   شنبه, 12 آبان 1397

      درود، از این لحظه به بعد، تمامی تاپیک های تبلیغاتی سبک رپرتاژ که با هدف جمع آوری بک لینک در انجمن های بیست اسکریپت ایجاد می شوند، حذف شده و دسترسی کاربر خاطی نیز مسدود خواهد شد.
ajkba

مشگل در نصب بسته نصبی قالب angle

3 ارسال در این موضوع قرار دارد

هنگام نصب بسته نصبی قالب angle با مشگل مواجه شدم
alyh_1.jpg

 

با اون ارور overwrite install کار ندارم مشگلم php version mismatch هست

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام نسخه PHP هاستت خیلی پایین داش باید رو 5.6 یا 7.0 ب بالا باشه

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود.

بسته نصب آسان قبلا روی نسخه ی PHP 5.6 ایجاد شده و نسخه ی فعلی PHP هاستتون 7.3 هست که برای نصب باید نسخه ی PHP رو به 5.6 تغییر بدید.

اگر قالب از توابع قدیمی PHP استفاده نکرده باشه، می تونید بصورت دستی نصبش کنید و از بسته نصب آسان هم استفاده نکنید. اینطوری می تونید روی نسخه ی PHP 7.3 هم نصبش کنید. ولی فعلا نصب کننده ی آسانی که دارید، نسخه ی PHP رو ثابت در نظر گرفته.

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • چه کسانی در حال بازدید هستند؟   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.