mrd

غیر فعال شدن yoast

4 ارسال در این موضوع قرار دارد

با سلام و خسته نباشید...

دوستان من یکسری افزونه هام آپدیت کردم و بعد از این کار افزونه yoast seo من از کار افتاده بدین صورت که وقتی محصول جدیدی در فروشگاهم میخوام ایجاد کنم چراغ های سمت چپ که برای محتوا و سءو بود دیگه نمیان....

روی ایکونشم میزنم و هیچ اتفاقی نمیفته...ممنون میشم راهنماییم کنید

در ضمن مطالب قبلی که باهاش کار کرده بودم و چراغ ها رو روشن کرده بود و داشت الان فقط محتواش هست و سِوش ناپدید شده

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود.

اول افزونه YOAST رو بروز رسانی کنید. 

  • لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

سپس افزونه زیر رو هم نصب کنید:

  • لطفا برای مشاهده link وارد سایت شوید و یا ثبت نام کنید.

 

در ضمن اگر متاباکس مربوط به افزونه ی YOAST Seo زیر ادیتور هنگام افزودن مطلب جدید نمایش داده نشد، از بالای صفحه در کلید "تنظیمات صفحه" می تونید تیک متاباکس سئو رو بزنید تا متاباکس نمایش داده بشه.

پسند شده توسط 1 کاربر

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام عزیز جان

ممنون بابت راهنماییت.ولی تمام کارها انجام شد و مشکل حل نشد.اون تنظیمات صفحه ای که گفتین هرچی میزنم روش باز نمیشه!!!!!!!!

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود مجدد.

ظاهرا تداخلی در جاوا اسکریپت سایتتون رخ داده. در اکثر موارد افزونه های ویژوال کامپوزر و YOAST باهم تداخل دارند و در کنارهم کار نمی کنند.

البته خوده افزونه ی YOAST ممکنه با برخی از قالب ها و افزونه های دیگه ناسازگاری داشته باشه که اگر اینچنین باشه باید بررسی بشه تداخل به دلیل وجود کدوم افزونه ها هست و بعد رفع بشه. این رفع هم یا با غیرفعال کردن یکی از افزونه ها اتفاق میفته (روش نامناسب اما کارساز) یا اینکه مورد تداخل از طریق دستکاری کدها رفع بشه (زمان بر و نیازمند کدنویسی و صرف هزینه )

 

شما می تونید اول آزمایش کنید تداخل با قالبتون نباشه. برای اینکار قالب سایت رو به قالب پیش فرض وردپرس (مثل دوهزار و شانزده و ...) تغییر بدید و بررسی کنید که کلید تنظیمات صفحه یا موارد دیگه در هنگام افزودن نوشته کار میکنه یا خیر. اگر مشکل حل شد، تداخل قالب با YOAST هست. اگر مشکل حل نشد، تداخل با یکی از افزونه ها هست که اکثرا ویژوال کامپوزر باعث این مشکل هست. افزونه ویژوال کامپوزر رو بعنوان تست غیرفعال کنید و تست کنید تداخل رفع میشه یا نه. اگر رفع شد ، باید یا با کدنویسی حلش کرد یا افزونه صفحه ساز جایگزین استفاده کرد.

البته دقت داشته باشید که این دو افزونه در حالت عادی تداخل ندارند و ممکنه عوامل دیگه ای مانند قالب هم بین این دو افزونه قرار بگیره و باعث ایجاد مشکل بشه. پس یک مورد زمانبر هست.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • چه کسانی در حال بازدید هستند؟   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.